Ontrac ZPL Label Issues
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 18:57 CDT
Identified
We have identified the issue with Ontrac ZPL label formatting and a fix is being implemented.
Posted Sep 29, 2020 - 17:44 CDT
Investigating
We have received recent reports of issues creating Ontrac labels in the ZPL format and are investigating further.
Posted Sep 29, 2020 - 13:00 CDT
This incident affected: Shipping Carrier Integrations (OnTrac).