Increased Errors
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 17:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2020 - 17:27 CDT
Investigating
We have received reports of increased 503 errors being returned and are investigating further.
Posted Oct 30, 2020 - 16:39 CDT
This incident affected: ShipEngine API.