FedEx - Testing Environment
Incident Report for ShipEngine
Resolved
This incident has been resolved
Posted Jun 11, 2021 - 11:06 CDT
Investigating
We are investigating reports of the Fedex testing environment returning intermittent errors in response to label requests.
Posted Jun 09, 2021 - 10:37 CDT
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).