Inability to disconnect carrier accounts
Incident Report for ShipEngine
Resolved
This issue has been resolved.
Posted Oct 26, 2022 - 12:46 CDT
Identified
We have identified an issue preventing the removal of previously connected carrier accounts which results in a 500 response from call to
DELETE /v1/connections/carriers/:carrier_name/:carrier-id

Our engineers have identified the cause and are currently working to resolve the issue.
Posted Oct 26, 2022 - 10:32 CDT
This incident affected: ShipEngine API.