Investigating Report
Incident Report for ShipEngine
Resolved
Our engineers have fixed the technical issue and all systems are functioning normally. Thank you for your patience!
Posted May 13, 2020 - 11:30 CDT
Monitoring
We have started to see improvements, however, our team is closely monitoring the situation. Thank you for your continued patience!
Posted May 13, 2020 - 11:09 CDT
Investigating
We’re experiencing an elevated level of errors and are currently looking into the issue. Thank you for your patience!
Posted May 13, 2020 - 10:18 CDT
This incident affected: ShipEngine API.