Increased error rate for select users
Incident Report for ShipEngine
Resolved
We have resolved the issues and resumed normal operations.
Posted 8 months ago. Jan 15, 2019 - 08:19 CST
Identified
We are seeing an increased error rate for select users and are working towards a resolution.
Posted 8 months ago. Jan 15, 2019 - 04:30 CST
This incident affected: ShipEngine API, ShipEngine API Dashboard and Shopping Cart/Marketplace Integrations (Groupon Goods).