FedEx Production Environment Interruption Scheduled for April 5th, 2020
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 09:19 CDT
Investigating
Please be advised of the following important service update from FedEx. Customers using FedEx Web Services will be unable to process transactions during this time period.

Start Date and Time: Sunday, April 5, 2020, 3 a.m. CT
End Date and Time: Sunday, April 5, 2020, 5 a.m. CT
Expected Duration: 2 hours
Affected Environment: Production
Affected Functionality: All

For more information, please refer to FedEx's page here:
https://www.fedex.com/en-us/developer/announcements.html#web-services
Posted Apr 03, 2020 - 17:07 CDT
This incident affected: Shipping Carrier Integrations (FedEx US).