Stamps.com - Test Environment Issues
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 16:53 CST
Investigating
We have received reports of errors when using the Stamps Sandbox environment and are investigating further.
Posted Jan 13, 2021 - 12:55 CST
This incident affected: Shipping Carrier Sandbox Integrations (Stamps Sandbox).