Stamps.com Create Label Error - Sandbox/Test Environment
Incident Report for ShipEngine
Resolved
This issue has been resolved.
Posted Oct 26, 2022 - 11:40 CDT
Identified
We have identified the source of the errors that are currently being returned by attempts to create Stamps.com labels within the sandbox/test environment.

We are currently working to resolve this issue.
Posted Oct 26, 2022 - 11:10 CDT
This incident affected: Shipping Carrier Sandbox Integrations (Stamps Sandbox).