FedEx Scheduled Maintenance - Testing Environment
Incident Report for ShipEngine
Resolved
This maintenance has completed
Posted Aug 11, 2022 - 09:40 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 15:25 CDT
Monitoring
Due to scheduled maintenance customers will be unable to process FedEx transactions in the sandbox environment on Wednesday, Aug 10, 2022 between 08:00am to 06:00pm Central.
Posted Aug 10, 2022 - 15:14 CDT
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).