UPS label creation issues
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 12:45 CDT
Monitoring
The issue appears to have been resolved by UPS. We are continuing to monitor usage should this issue reoccur.
Posted Oct 25, 2019 - 12:13 CDT
Investigating
We are actively investigating reports of an issue getting a rate or creating a label using UPS. We will update as more information is made available.
Posted Oct 25, 2019 - 10:29 CDT
This incident affected: Shipping Carrier Integrations (UPS US).