FedEx Test Environment
Incident Report for ShipEngine
Resolved
We are no longer seeing any errors when using the FedEx testing environment. Thank you for your patience and please let us know if there are any further issues.
Posted Jun 03, 2020 - 13:36 CDT
Investigating
Please be advised we are aware of and are currently investigating reports of errors using the FedEx testing environment.
Note that this will only affect FedEx Sandbox accounts and production FedEx is not currently impacted. We will provide updates as they are available and apologize for any inconvenience.
Posted Jun 03, 2020 - 09:07 CDT
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).