UPS Intermittent Errors
Incident Report for ShipEngine
Resolved
This issue with UPS has been resolved. Thank you for your patience.
Posted Feb 01, 2021 - 16:17 CST
Investigating
We have received reports of intermittent errors being returned from UPS when using 3rd party billing options and are investigating further.
Posted Feb 01, 2021 - 12:29 CST
This incident affected: Shipping Carrier Integrations (UPS AU, UPS CA, UPS UK, UPS US).