FedEx Label Creation And Rate Shopping
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 15:07 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2021 - 14:31 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2021 - 14:11 CDT
Monitoring
FedEx is currently experiencing an outage preventing Label Creation and Rate Shopping.
Posted Jul 21, 2021 - 13:36 CDT
This incident affected: Shipping Carrier Integrations (FedEx CA, FedEx UK, FedEx US).