AWS degradation impacting authentication
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 10, 2019 - 20:24 CST
Monitoring
We are confirming services are performing normally following successful service recovery.
Posted 2 months ago. Feb 10, 2019 - 20:20 CST
Investigating
An AWS hardware degradation is impacting authentication. We are actively working to resolve.
Posted 2 months ago. Feb 10, 2019 - 19:55 CST
This incident affected: ShipEngine API.