Intermittent UPS error responses
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 07, 2019 - 14:32 CDT
Monitoring
The sporadic errors from UPS have dramatically declined and continue to improve.

We are continuing to monitor activity and the issue will be set to resolve in 2 hours if there are no further reports.
Posted 2 months ago. Aug 07, 2019 - 12:32 CDT
Investigating
We are investigating reports of intermittent issues with UPS services affecting tracking and label creation.

We will follow up as we have additional updates to offer.
Posted 2 months ago. Aug 07, 2019 - 11:50 CDT
This incident affected: ShipEngine API, ShipEngine API Dashboard and Shopping Cart/Marketplace Integrations (Groupon Goods).