Create Label Issue
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 16:09 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 15:48 CDT
Identified
We have identified an issue with creating labels resulting in intermittent timeouts. Our engineering team is currently working toward a resolution.
Posted Jul 12, 2022 - 15:00 CDT
This incident affected: ShipEngine API.