FedEx Sandbox Environment Error Responses
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 16:21 CST
Monitoring
We are seeing the errors subside and are continuing to monitor the traffic.
Posted Dec 09, 2019 - 13:37 CST
Investigating
FedEx is actively investigating reports of errors using the FedEx testing environment. No ETA on a resolution has been provided at this time. As soon as more information is made available we will provide an update.

Note that this is only affecting FedEx Sandbox accounts, and production FedEx is not impacted.
Posted Dec 09, 2019 - 04:30 CST
This incident affected: Shipping Carrier Integrations (FedEx US).