Fedex Sandbox Errors
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 10:28 CST
Investigating
We have received reports of Fedex Sandbox requests returning errors and are investigating further.
Posted Mar 04, 2021 - 10:38 CST
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).