Stamps.com - Scan form/Voiding Label Isssue
Incident Report for ShipEngine
Resolved
Stamps.com engineers have resolved the issue with scan forms and voiding labels.
Posted Aug 23, 2021 - 11:10 CDT
Investigating
Stamps.com is currently investigating an issue causing an error when creating End of Day SCAN forms and when voiding labels. For more information please refer to their status page at status.stamps.com.
Posted Aug 23, 2021 - 10:11 CDT
This incident affected: Shipping Carrier Integrations (Stamps.com).