Dashboard Login Issues

Incident Report for ShipEngine

Resolved

This incident has been resolved.

Cloudflare implemented the fix on their side and it solved the issue.
Posted Dec 05, 2025 - 03:35 CST

Monitoring

Cloudflare implemented the fix on their side:

Monitoring - A fix has been implemented and we are monitoring the results.
Dec 05, 2025 - 09:12 UTC
Posted Dec 05, 2025 - 03:20 CST

Investigating

There are issues logging into the dashboard due to an outage currently affecting Cloudflare https://www.cloudflarestatus.com/. We are closely monitoring the issue.
It can also impact some of the carrier API.
Posted Dec 05, 2025 - 03:08 CST
This incident affected: ShipEngine API, ShipEngine.com (website), and ShipEngine API Dashboard.