ShipStation API Access Issue

Incident Report for ShipEngine

Resolved

This incident has been resolved
Posted Dec 15, 2025 - 15:15 CST

Identified

Identified - ShipStation is aware of the technical issues impacting the ShipStation Platform. We are actively working to resolve this issue.
We will provide updates as they become available to us. Thank you for your patience!
Posted Dec 15, 2025 - 13:59 CST
This incident affected: ShipEngine API, ShipEngine.com (website), and ShipEngine API Dashboard.