Sales Order Endpoint Errors
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 15:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 15:38 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 15:12 CDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2020 - 15:06 CDT
Investigating
We have received reports of error responses being returned with Sales Order endpoints.
Posted Jul 29, 2020 - 13:30 CDT
This incident affected: Shopping Cart/Marketplace Integrations (Amazon, Amazon Canada, Brightpearl, ChannelAdvisor, Cratejoy, eBay, Etsy, Groupon Goods, Jane, Magento, PayPal, Shopify, StitchLabs, SellerActive, Squarespace, Tophatter, 3dCart, Volusion, Walmart, WooCommerce).