UPS label creation and void issues
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 09:01 CDT
Monitoring
UPS has confirmed that a fix has been deployed to resolve this issue. We have seen a reduction in error rates and are continuing to monitor.
Posted Sep 13, 2023 - 13:13 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2023 - 12:04 CDT
Investigating
We are investigating widespread reports of intermittent authentication errors being returned when attempting to create or void UPS labels or register new UPS accounts.
This issue looks to be specific to UPS and is not similarly impacting other carriers at this time.
Posted Sep 13, 2023 - 10:37 CDT
This incident affected: Shipping Carrier Integrations (UPS AU, UPS CA, UPS UK, UPS US).