UPS Authentication Errors

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 17:25 CDT

Monitoring

The service provider has confirmed a restoration of functionality. Error rates have begun to fall.
We are continuing to monitor to ensure a full recovery.
Posted Jun 11, 2026 - 16:48 CDT

Investigating

We have observed a high frequency of errors returned while attempting to perform various functions with UPS accounts such as rating and label creation. While the error rate is elevated, it is not universally impacting all UPS accounts similarly.

The following error is returned:
A shipping carrier error occurred: Invalid Authentication Information

The cause of this issue is being investigated.
Posted Jun 11, 2026 - 16:15 CDT
This incident affected: Shipping Carrier Integrations (UPS US).