ShipEngine Sandbox Carrier Service Disruption - FedEx rating and label creation
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 14:12 CDT
Update
We continue to see "General Failure" errors in response to rate requests made to the FedEx test environment.
Attempts to create FedEx labels in the test environment are receiving the error response "An unexpected error occurred".
Posted Aug 24, 2023 - 09:21 CDT
Update
We have started seeing an improvement with rating FedEx shipments in the sandbox.
A portion of attempts still return the following error: "A shipping carrier error occurred: General Failure.", however this has become increasingly intermittent.
Posted Aug 23, 2023 - 09:26 CDT
Update
Label creation for FedEx ground services has been restored.
The ability to rate FedEx shipments remains degraded.
Posted Aug 21, 2023 - 10:36 CDT
Update
We are continuing to monitor for improvement.
Posted Aug 18, 2023 - 11:13 CDT
Update
We are continuing to monitor for improvement.
Posted Aug 17, 2023 - 11:28 CDT
Monitoring
We are aware of issues within the FedEx test environment that are causing FedEx rates to be largely unavailable in the ShipEngine Sandbox. Similarly, creation of test labels using certain services may be blocked.

We are continuing to monitor for improvement.
Posted Aug 14, 2023 - 17:00 CDT
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).