ShipStation API dashboard access issue

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 05:54 CDT

Investigating

We recognized a temporary issue with accessing the ShipStation API dashboard. It is currently under investigation.
Posted Aug 20, 2026 - 04:44 CDT
This incident affected: ShipEngine API Dashboard.