Access / Authorization issues for usage of ShipEngine API
Incident Report for ShipEngine
Resolved
We have corrected the issue which was preventing access to the ShipEngine API services
Posted 5 months ago. Jan 07, 2019 - 17:06 CST
Investigating
We are currently investigating issues which are preventing usage of ShipEngine API resources for select users.
Posted 5 months ago. Jan 07, 2019 - 04:30 CST
This incident affected: ShipEngine API, ShipEngine API Dashboard, Shopping Cart/Marketplace Integrations, and Shipping Carrier Integrations.