Purolator Create Label Errors

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 17:15 CDT

Identified

Error " The request failed with HTTP status 401: Unauthorized." intermittently observed during some instances of Purolator label creation.
Posted Jul 31, 2025 - 07:45 CDT
This incident affected: Shipping Carrier Integrations (Purolator Canada).