Stamps.com Sandbox Account
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 18:31 CST
Investigating
We are investigating reports of issues affecting the Stamps.com sandbox connections.

The behavior is limited to the sandbox environment, and Stamps.com production accounts are unaffected.

We will update this page as we learn more.
Posted Feb 12, 2020 - 09:15 CST
This incident affected: Shipping Carrier Sandbox Integrations (Stamps Sandbox).