FedEx - Elevated errors getting rates and creating labels.
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 09:09 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2025 - 08:51 CST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2025 - 08:35 CST
Investigating
We are investigating reports of widespread errors when attempting to get rates and creating labels with FedEx. Reports of the error "Delegate to an instance method cannot have null 'this'."
Posted Jan 22, 2025 - 07:00 CST
This incident affected: Shipping Carrier Integrations (FedEx US).