Intermittent "504 Gateway Time-out" when utilizing FedEx services

Incident Report for ShipEngine

Resolved

Latency experienced using Fedex services should now be resolved.
Posted Oct 27, 2023 - 13:03 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 27, 2023 - 12:56 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 27, 2023 - 12:56 CDT

Monitoring

We are monitoring widespread reports of Gateway timeouts for attempts to create labels and get rates with FedEx services.
Posted Oct 27, 2023 - 12:55 CDT
This incident affected: ShipEngine API.