Stamps.com - Test Environment
Incident Report for ShipEngine
Resolved
This issue has been resolved.
Posted Sep 22, 2022 - 11:46 CDT
Investigating
We are investigating reports of the Stamps.com testing environment returning errors in response to label requests.
Posted Sep 22, 2022 - 10:46 CDT
This incident affected: Shipping Carrier Sandbox Integrations (Stamps Sandbox).