UPS - Intermittent issues creating labels and getting rates with UPS

Incident Report for ShipEngine

Resolved

This issue has been resolved.
Posted Nov 29, 2023 - 12:50 CST

Monitoring

We are aware of elevated error rates when attempting to get rates and create labels with UPS.

We are continuing to monitor the situation for improvement.
Posted Nov 29, 2023 - 12:06 CST
This incident affected: Shipping Carrier Integrations (UPS US).