Degradation of Rates functionality
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted May 12, 2023 - 12:28 CDT
Update
This issue has been resolved, and normal functionality has resumed as of 12:15 PM CDT.
Posted May 12, 2023 - 12:28 CDT
Investigating
We are actively investigating an issue affecting the /v1/rates endpoint causing 500 and 504 errors.
Posted May 12, 2023 - 12:15 CDT
This incident affected: ShipEngine API.