Fedex Sandbox - Rate Errors
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 15:00 CST
Investigating
We have received reports of Fedex Sandbox Rate Requests returning errors and are investigating further.
Posted Nov 20, 2020 - 11:43 CST
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).