Inability for newly created ShipEngine accounts to login or use API
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 11:52 CST
Investigating
We are investigating an issue which is preventing newly created ShipEngine accounts from being logged into on the ShipEngine account dashboard. This issue is also impacting the ability for these account to successfully utilize the ShipEngine API.
Posted Feb 22, 2024 - 11:29 CST
This incident affected: ShipEngine API and ShipEngine API Dashboard.