Timeouts on attempted label creation and rate retrieval
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 17:58 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 17:35 CST
Investigating
We are investigating reports of timeouts and gateway errors that are being encountered when attempting to create labels and get rates.
Posted Mar 04, 2024 - 17:07 CST
This incident affected: ShipEngine API.