Timeouts accessing ShipEngine API
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 12:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 11:40 CDT
Investigating
We have received reports of widespread timeouts impacting multiple ShipEngine API endpoints and the account dashboard.

Engineering is investigating the cause and working towards a resolution.
Posted Sep 26, 2024 - 11:25 CDT
This incident affected: ShipEngine API.