Access and Subscription Incident
Incident Report for ShipEngine
Resolved
We have resolved the issue indicating there was no valid billing plan or subscription in place.
Posted 17 days ago. Jul 02, 2019 - 12:11 CDT
Update
We are continuing to monitor for any further issues.
Posted 17 days ago. Jul 02, 2019 - 10:01 CDT
Update
We are seeing performance stabilize but are going to monitor issues wherein subscriptions are not showing as active.
Posted 17 days ago. Jul 02, 2019 - 10:00 CDT
Update
This appears to be related to the Cloudflare outage as mentioned here: https://www.cloudflarestatus.com/ We will continue to monitor this.
Posted 17 days ago. Jul 02, 2019 - 09:41 CDT
Update
We are continuing to monitor the impact on various services
Posted 17 days ago. Jul 02, 2019 - 09:37 CDT
Monitoring
We are monitoring the situation wherein some users may not be able to access the ShipEngine documentation.
Posted 17 days ago. Jul 02, 2019 - 09:00 CDT
This incident affected: ShipEngine API, ShipEngine API Dashboard, Shopping Cart/Marketplace Integrations, and Shipping Carrier Integrations.