Intermittent errors for some users
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 30, 2019 - 15:49 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 30, 2019 - 15:32 CDT
Investigating
We are actively investigating reports of users reporting high number of status code 500 error response. We will update as more information is made available.
Posted about 2 months ago. Jul 30, 2019 - 15:22 CDT
This incident affected: ShipEngine API.