UPS- Intermittent Errors/Timeouts
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 16:43 CDT
Monitoring
We are seeing improved performance and are continuing to monitor.
Posted Sep 23, 2024 - 15:05 CDT
Investigating
We are aware of issues impacting UPS rating and label generation, and we are currently investigating this.
Posted Sep 23, 2024 - 13:33 CDT
This incident affected: Shipping Carrier Integrations (UPS US).