Increased Rate of 504 Errors
Incident Report for ShipEngine
Resolved
This issue has been resolved.
Posted Feb 23, 2024 - 19:59 CST
Monitoring
A fix has been implemented and we are currently monitoring the status.
Posted Feb 23, 2024 - 18:59 CST
Investigating
We are investigating reports of timeout errors impacting Rating, Label Generation, and Shipment Creation.
Posted Feb 23, 2024 - 18:30 CST
This incident affected: ShipEngine API.