Sandbox - UPS Label Failure
Incident Report for ShipEngine
Resolved
A fix has been issued for this issue.
Posted Aug 12, 2024 - 20:49 CDT
Identified
We have identified an issue preventing UPS label creation in the test environment and are working toward issuing a fix.
Posted Aug 12, 2024 - 09:38 CDT
This incident affected: Shipping Carrier Sandbox Integrations (UPS Sandbox).