Purolator issue with country code recognizing

Incident Report for ShipEngine

Resolved

This incident has been resolved by the carrier.
Posted Jan 28, 2026 - 05:11 CST

Investigating

Purolator is reporting that users are experiencing a Country Code error when printing labels. The issue is under investigation on the carrier side.
Posted Jan 28, 2026 - 04:45 CST
This incident affected: ShipEngine API and Shipping Carrier Integrations (Purolator Canada).