Elevated error rate creating UPS labels and rating UPS shipments
Incident Report for ShipEngine
Resolved
UPS has reported the issue as resolved at this time.
Posted Aug 07, 2024 - 17:36 CDT
Update
UPS has not yet reported the underlying issue as resolved.
A workaround implemented yesterday continues to allow for labels to be created and rates to be retrieved for existing UPS account connections.

We are currently seeing issues creating new UPS account connections in ShipEngine.
Posted Aug 06, 2024 - 12:29 CDT
Monitoring
We have seen a substantial improvement and are no longer seeing errors from the UPS API at this time.
You should once again be able to process UPS labels and get rates successfully.

We are continuing to monitor to ensure a full resolution.
Posted Aug 05, 2024 - 17:12 CDT
Investigating
UPS has confirmed they are experiencing a technical outage. They have not yet provided an ETA for resolution.
Posted Aug 05, 2024 - 15:09 CDT
Identified
UPS has confirmed they are experiencing a technical outage.
Posted Aug 05, 2024 - 10:57 CDT
Investigating
We are aware of and investigating issues rating and creating labels with UPS.
Posted Aug 05, 2024 - 08:09 CDT
This incident affected: Shipping Carrier Integrations (UPS US).