Label Generation- 500 Errors

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted Sep 04, 2024 - 15:50 CDT

Monitoring

We are seeing improved performance, and we are continuing to monitor for a full recovery.
Posted Sep 04, 2024 - 14:15 CDT

Investigating

We are aware of an issue impacting label generation via the /v1/labels endpoint, and we are currently investigating this.
Posted Sep 04, 2024 - 13:11 CDT
This incident affected: ShipEngine API.