FedEx Label Generation Error

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted May 13, 2026 - 14:16 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 13:50 CDT

Identified

We are aware of an outage with FedEx's API that is resulting in 500 errors in response to certain requests, including label generation requests.
Posted May 13, 2026 - 13:29 CDT
This incident affected: Shipping Carrier Integrations (FedEx US).