Timeouts when rating
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted May 14, 2024 - 11:46 CDT
Monitoring
Increased error rates began at approximately 8:15amCST for some users, with the impact becoming more widespread between 8:30amCST and 9:00amCST.

We have seen a return to baseline error rates as of approximately 9:30amCST.

Engineering is investigating the issue further to ensure a full return to service.
Posted May 14, 2024 - 10:33 CDT
Investigating
We are investigating reports of widespread timeouts encountered when attempting to get rates from the ShipEngine API.
Posted May 14, 2024 - 08:15 CDT
This incident affected: ShipEngine API.