Failure to send API_TRACK webhook payloads for shipments which have been created externally but subscribed to ShipEngine tracking.
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 09:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2023 - 17:23 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2023 - 14:20 CDT
Investigating
We are investigating reports of users not receiving updates via their API_TRACK webhook for shipments which were created externally and subscribed to receive tracking updates via the startTracking endpoint /v1/tracking/start.

This issue is not present for shipments which were created directly via ShipEngine and automatically subscribed to an API_TRACK webhook.
Posted Aug 02, 2023 - 15:00 CDT
This incident affected: ShipEngine API.